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Retouching Notes 
        
Non-Destructive Photoshop Editing 
Save as PSD. Saving as JPG loses 75% of potential 
detail. Opening and saving as JPG again, loses 75% 
of the remaining detail! 
 
Of the 55+ tools in the PS toolbar (22 visible), 
4 are potentially destructive 

Cropping is usually destructive. (Optional) 
 So do it last. Or do it downstream 
 

Erasers, Background and Magic destroy  
 pixels. Use a layer masks instead. 
Rotate, and Image Size resampling, blur pixels 
 Doing them in RAW first is better. 

 
All the other tools are ok as long as you use them on 
layer masks and duplicate layers. 
 
Generally use a duplicate layer for non-destructive 
editing. The background layer is a flattened version of 
the opened file. Think of it as a backup layer. 
         
Healing Brush on “smileneeded.jpg” 
1. Make a new duplicate layer. (Drag the layer to the 
new layer icon at the bottom.) 
 

2. Select the Healing Brush tool and set brush options 
in the pop-up palette: 
 

Choose a blending mode from the Mode menu in 
the options bar. Use Normal for this pic. 
Choose Replace to preserve noise, film grain, and 
texture at the edges of the brush stroke.  
 

Choose a source to use for repairing pixels in the 
options bar: Sampled to use pixels from the 
current image. 
 

Select Aligned in the options bar to sample pixels 
continuously, without losing the current sampling 
point, even if you release the mouse button.  
 

 

3. For the Healing Brush tool in sampling mode, set 
the sampling point by positioning the pointer in any 
open image and Alt-clicking (Windows) or Option-
clicking (Mac OS).  
 

4. Drag in the image.  
The sampled pixels are melded with the existing 
pixels each time you release the mouse button. Look 

in the status bar to view the status of the melding 
process. 
What is the difference between the Healing Brush 
and the Patch tool? 
 Healing Brush is like a smart Clone tool. 
 The Patch tool has you select a patch and drag  
  it to the area to be fixed. 
 
Undo with the History Palette and Try Patch. 
Patch tool is found with Healing Brush 
 

1) Zoom in because we will be tracing an outline. 
 

2) Trace around the area to fix. 
 

3) Now drag from the area to the forehead and 
release. 
 

4) Notice how it fixes itself? Now try dragging from 
the area down to the cheek. Even though it seems to 
have the opposite shading, when you release, it fixes 
that pretty well. 
 
Smile Enhancement: the 2017 CC version of 
PhotoShop has a new section in Filters > Liquify that 
makes it easy to modify facial features in typical 
ways. Tools include eye size, smile, and facial shape. 
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Hair Tinting with Blend Modes (LanganPhoto) 
1) Open an image of the person who’d like to change 
their hair color 
 

2) Insert a new blank layer: click on the dogear page 
icon at bottom of layer palette, or  cntrl + shift + n 
 

3) Cover her hair with a color that’s easy to pick out 
from the current color. Try red over blond for 
dramatic effect. Make it opaque. 
 

4) Use the layer blending modes 
Lightening dark hair? Try Normal or Overlay 
Dark hair? yellow + Multiply makes it auburn 
        
Glamorous Glow (see GlamorGlowPNGs) 
Using Blur and Overlay Blend Modes 
 

1) Open up an image in PhotoShop. (Woodward) 
 

2)  Layer>>Duplicate Layer.  
 

3) Make sure you are on the top layer, and then click 
Filter>>Blur>>Gaussian Blur…  
A window should pop up, and change the Radius to 
15.0, then click Ok.  
 

4) Change the blending mode from Normal to 
Overlay, and then left click it. And now you’re done!  
 
Why? Overlay preserves the lightness or darkness of 
the base colors. (Luminosity) The base color is not 
replaced but mixed with the overlay color. 
        
Glamorous Glow 2 – create a clear complexion 
(modified from creativebits.com) 
Use glamour1.psd  or  donaldson.jpg 
 

1) Open image. Open the channels palette. 
 

2) Select the red channel because it typically has the 
cleanest skin tones. Then Select All to get everything 
in the channel. Copy to the clipboard. 
 

3) Select RGB in the channels palette, 
 

4) Go to the layers palette and add a new layer above 
the background layer. Paste into the layer. Choose 
Luminosity as the blending mode. 
 
(Luminosity takes color from the layer below, and 
luminosity (or details) from the layer above.) 
 

5) Create a new adjustment layer above the other two 
layers. Use curve. 

Pull the curve down to tame the image. 
 
6) Select the layer mask thumbnail in the curves 
adjustment layer. 
Paint black to remove the curves effect from the eyes. 
 

7) Use the eraser at 15% on the middle layer to bring 
back lips and hair. 
 

8) Adjust the opacity of the second layer to suit. 
 
Selective Glow Option 
1) duplicate layer 2) blur  3) mask  4) brush white 
where you want the glow to show through. 
        
EYES.jpg – Widening 
Select eyes with lasso. Stay away from eyebrows. 
11 pixel feather for this one. 
Copy each eye onto a separate layer. 
Edit > Transform > Scale 107% with HW linked. 
Line up pupils exactly with original location. 
        
Blemish Remove 101 - Spot Healing tool 
 use ch_9_Spothealing.tif 
The Spot Healing tool is in the group with Patch, etc. 
Use about a 50% soft edge. Make the brush ¼" or so, 
and click away. 
        
Wrinkle and Blemish Removal 
Remove wrinkles from wrinkles.jpg 
Summary: Use a copy of the background layer to edit. 
Then blend with normal for the right balance. 
 
1) Open the image wrinkles.jpg 
 
2) First whiten the eyes. Select with magnetic lasso. 
Check for color balance Use  Levels to lighten. 
(Excellent alternate method - > see Brighten Eyes) 
 

3) Retouch the wrinkles with the patch tool, using 
the layer opacity to adjust the final amount of wrinkle 
removal to about 60% reduction.  
 
4) Widen the eyes slightly on this same picture. 
Select with lasso. Stay away from eyebrows. 
6 pixel feather for this one. 
Copy each eye onto a separate layer. 
Edit > Transform > Scale 107% with HW linked. 
Flatten the layers. 
Alt: Use woman's portrait smile needed from last 
week and remove blemishes. 
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Brighten Eyes- Using Soft Light lending mode on 
widenEyes.jpg  Increase the definition (contrast) of 
the eyes for a better focal point by brightening the 
whites. Since this is done on a layer, the opacity 
control can be used to set the amount of change. 
 

1) Add a new layer by clicking on the Create a new 
Layer icon  in the layers palette. �Rename this layer 
to  Eyes . 
 

2) Select Edit / Fill... �Select 50% Gray and click OK. 
 

3) Set the blending mode of this layer to Soft Light. 
 
(Soft Light blending mode is a contrast changer. 
Similar to Overlay, it is more organic, softer, with 
somewhat transparent highlights and shadows.) 
 

4) Select the Dodge Tool in the tool bar. With the 
Dodge Tool selected make sure that in the options bar 
the option Exposure is set to 100%: 
 

Note: normally this value would be much lower (quite 
often below 10%) if we were to use this tool directly 
on an image (without using a 50% Gray layer), but 
this is not the case right now. The option Range 
doesn't matter; you can set it to any value because it 
doesn't have any effect on our results. 
 

Continue by changing the brush options of the Dodge 
Tool by clicking on the button marked with A.�Set 
Master Diameter to 2 and Hardness to 0%: 
 
5) Zoom in on the left eye with 500%. Move over the 
largest white areas and don’t release the mouse button 
until an area is completed. Use the same approach for 
the right eye. 
 

Turn the eyes layer off and on to see the difference. 
        
Replacing (Changing) a Color 
Open Collins_hairlight.jpg 
 

1) Select the sweater area generally using the lasso or 
polygon selecting tool. Trace around outside the 
sweater by 1/8” is ok. Since it is read, we just don’t 
want to also affect the red lips or skin tone. 
 

2) Image > Adjustments > Replace Color 
 

3) Use the eyedropper to select the old color to 
replace. 

Shift-click to add pixels. 
Increase Fuzziness until whole sweater is  

selected. Get all the pixels if you can. 
4) Slide the Hue to change the color. 
 

5) Adjust: Tone it down with Saturation to make a 
more realistic sweater color. Try Brightness also until 
it looks normal. 
 
6) Or make it match her eyes. One the red pixels are 
selected and fuzzied just right, click on color swatch 
result to bring up the picker. Use the picker 
eyedropper that appears to sample at 3x3 her eye 
color. 
        
Minimizing the need for retouching 
• Use a lower ISO speed to minimize the creation of 
artifacts. 
• Use diffuse light. High contrast lighting shows up 
defects more, especially light from the side.  
• Watch out for unwanted elements in the 
background. Watch out for “mergers.” 
        
Content-Aware Fill 
Getting Rid of Unwanted Detail 
Fix the woodsStream image with the content-
aware fill.  
• Then touch up obvious doppelgangers with the 
clone tool. 
 
Clone Stamp 
Fix the Oaksdale image with the clone stamp. 
• notice the gradient in the sky. Try clone stamp from 
above to see how different the tone is. 
 
Try patch and content aware fill for line in sky. 
Then use the clone tool. 
Finish on your own and turn in for extra credit. 
        
Liquefy 
Open “Smile Needed”  
Smile Enhancement: the 2017 CC version of 
PhotoShop has a new "face aware" section in Filters 
> Liquify that makes it easy to modify facial features 
in typical ways. Tools include eye size, smile, and 
facial shape. 
 

You don’t get a second chance when using the 
manual warping tool. It must be right on the first drag 
or you should undo it and try again. With a re-drag, 
obvious distortion starts to show up. 
 

Open “Two Businessmen” (Link To Lose Weight?) 
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Before you begin: Create a copy of the background 
layer. What visual indicators do we have for body 
form? Shading, outline, and the angle and wrinkles in 
clothing. Different tools such as dodging and liquefy 
will be needed. 
 
Use a large enough brush to cover the whole area to 
be moved.  
 

This image needs freezing first to anchor parts of the 
image that you don't want to warp.   

Getting something moving you don’t want? 
 Use the freeze tool to spray a mask. 
 Or use mask all, then eraser tool on left for  

the area you want to work in.  
 

Practice and reconstruct to get the feel.  
 Reconstruct partially undoes last change 
 Restore All a full undo 
Then use the Drag tools. Get the right pixel size first. 
Movement is greatest at the middle of the circle and 
least at the edges. 
 

Brush Size  
 Evident.  
 Try to make it cover the whole area to move. 
Brush density   
 Less dense = less movement toward edge 
 Important for avoiding unwanted distortions. 
Brush pressure 
 How fast the distortions are made. 
 Lower means you have more control. 
 Higher will do more with less movement. 
Brush Rate 
 How fast it puckers or twirls. 
        
Combining Images 
Retouching: dryFalls1tofix.jpg 
 
Select an area and drag in sky from other image 
Look at dryFallsGoodSky.jpg taken little later. 
 
1. Make duplicate copy of background. 
2. Open the goodSky image. Use move tool to drag it 
in. Creates new layer automatically in CS2. 
3. Adjust the layer stack if necessary. 
4. Select the layer above it and select the sky area. 
Delete the sky.  
5. Select Show Transform Controls box 
6. Increase window size and rotate the layer by 
dragging, until it lines up with the horizon. 

 
7. So select that area and tweak shadow endpoint with 
levels, then apply a little more contrast. 
 
8. Horizon not blending quite right? 
Load selection.  Select > Modify > Expand by 4 
Select > Feather by 4 
Now cut again. 
Horizon blends with sky better. 
 

Now change the reflection of the sky color in the 
water, as we did on the hair tinting. If the water was a 
bit more reflective, we would have to put a little 
upside down sky in it with a subtle blend. 
 
 
 
 
 
 
 
 


